System difficulties / dificultades del sistema
Incident Report for ReSales Online
Resolved
Good afternoon,

Our IT department report this issue is now resolved, thank you again for your patience with us and apologies for any inconveniences.


--
Buenas tardes,

Nuestro departamento técnico informa que este error ya está resuelto, gracias de nuevo por su paciencia y le pedimos disculpa por cualquier inconveniencia.
Posted Jun 17, 2021 - 12:53 CEST
Update
Good afternoon,
Thank you for your patience while we continue to look into this, following the adjustments our IT department made earlier, we are making progress and will continue to monitor the system until this is fixed.

---
Buenas tardes,
Gracias por su paciencia mientras seguimos investigando, tras los ajustes que nuestro departamento técnico realizó anteriormente, estamos progresando y seguiremos monitorizando el sistema hasta que se solucione.
Posted Jun 16, 2021 - 16:45 CEST
Monitoring
Good morning,
Our IT team believe to have identified the cause of yesterday's issues and have made some adjustments to help, we will be monitoring the system throughout today. Please let us know if you continue to experience difficulties.

---
Buenos días,
Nuestro equipo Informatico creen haber identificado la causa de las dificultades de ayer y han realizado algunos ajustes para ayudar, estaremos monitorizando el sistema durante el día de hoy. Por favor, háganos saber si sigue experimentando dificultades.
Posted Jun 16, 2021 - 10:56 CEST
Identified
We are receiving reports from agents experiencing difficulties with the system this morning, our IT team are working on a solution now, sorry for any inconvenience.

---

Estamos recibiendo reportes de agentes que están experimentando dificultades con el sistema esta mañana, nuestro equipo de IT está trabajando en una solución ahora, disculpen las molestias.
Posted Jun 15, 2021 - 11:24 CEST
This incident affected: System Status.