System difficulties | dificultades del sistema
Incident Report for ReSales Online
Resolved
Good morning,

Our IT department report this issue is now resolved, however they will continue to test and monitor throughout the day.

--
Buenos días,

Nuestros técnicos informan de que este problema ya se ha resuelto, aunque seguirán haciendo pruebas y vigilando a lo largo del día.
Posted Apr 21, 2022 - 10:46 CEST
Monitoring
The system seems stable now, however our technicians are continuing to monitor the situation. Thank you for your patience. | El sistema parece estable ahora, pero nuestros técnicos siguen controlando la situación. Gracias por tu paciencia.
Posted Apr 20, 2022 - 13:28 CEST
Identified
We are receiving reports from agents experiencing difficulties with the system this morning, our IT team are working on a solution now, sorry for any inconvenience.

---

Estamos recibiendo reportes de agentes que están experimentando dificultades con el sistema esta mañana, nuestro equipo de IT está trabajando en una solución ahora, disculpen las molestias.
Posted Apr 20, 2022 - 12:20 CEST
This incident affected: System Status.