Validate Cadastral references / Validat referencias catastrales
Incident Report for ReSales Online
Resolved
Our IT department have corrected the error, apologies for any inconveniences.
Please contact our Customer Support department if you should need further assistance.

======================================

Nuestro departamento técnico han corregido el error, disculpe por la inconveniencia.
Contacte por favor con nuestro departamento de atención al cliente sí necesitan más asistencia.
Posted 7 months ago. Mar 14, 2019 - 10:47 CET
Investigating
We are experiencing issues with validating a cadastral reference on a property listing.

We are working on this issue right now and expect to have this fixed shortly.

We will update the status once they have resolved the issue.

==================================

Estamos experimentando problemas con validar una referencia catastral en un listado.

Estamos trabajando en este tema ahora mismo. y esperemos tenerlo resuelto pronto.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.
Posted 7 months ago. Mar 14, 2019 - 10:26 CET
This incident affected: System Status.