Difficulty Sending Emails from ReSales Server / Dificultades enviando correos electrónicos desde ReSales
Incident Report for ReSales Online
Resolved
Apologies for any inconveniences, our IT department have been working on this issue and it has now been fixed, Emails should be now working correctly and we will continue to monitor throughout the day.

If you were affected by this today we strongly recommend you consider changing the Email preferences on your account to send via your own Email server (option 3):
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=1

Please, contact our Customer support team via chat if you continue to experience any difficulties when sending Window Cards via email.

================================

Disculpas por cualquier inconveniencia, nuestro departamento de TI ha estado trabajando en este asunto y ya ha sido arreglado, los correos electrónicos y Window Cards deberían funcionar ahora correctamente y seguiremos monitorizando durante hoy.

Si se vio afectado por esto hoy, le recomendamos que considere cambiar las preferencias de correo electrónico en su cuenta para enviar a través de su propio servidor de correo electrónico (opción 3):
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=2

Por favor, contacte a nuestro equipo de atención al cliente através del chat si continúa experimentando alguna dificultad al enviar emails.
Posted Jun 01, 2021 - 16:26 CEST
Identified
Our IT department have identified the issue and are working on the solution. Once this has been applied and tested, we will update this status message.

---

Nuestro departamento de TI ha identificado el problema y está trabajando en la solución. Una vez que se haya aplicado y probado, actualizaremos este mensaje de estado.
Posted Jun 01, 2021 - 12:34 CEST
Investigating
Some customers are experiencing issues sending emails from ReSales Online.

Our IT department are investigating the issue this morning, we believe it will only affect customers who are NOT using their own email server.

For the moment you can download the properties as PDF and attach them to a separate email, see the following article link:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=713&ContactLanguage=1

Better still, you can send the emails through your own server. See the following article link:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=1

Apologies for any inconvenience
-------------

Algunos clientes están experimentando dificultades para enviar correos electrónicos desde ReSales Online.

Nuestro departamento de informática está investigando el problema esta mañana, creemos que sólo afectará a los clientes que NO están usando su propio servidor de correo electrónico.

Por el momento puede descargar las propiedades como PDF y adjuntarlas a un correo electrónico separado:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=713&ContactLanguage=2

Mejor aún, puedes enviar los correos electrónicos a través de tu propio servidor. Vea el siguiente artículo:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=2

Disculpe las molestias.
Posted Jun 01, 2021 - 10:16 CEST
This incident affected: System Status.