Amazon AWS marked the issue as resolved earlier this afternoon. Please contact our support team if you continue to experience difficulties with using PDFs on the system. Thanks --- Amazon AWS ha marcado la incidencia como resuelta durante la tarde de hoy. Contacta nuestro equipo de soporte si aún tienes dificultades usando PDF en el sistema. Gracias
Posted Jul 16, 2026 - 16:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 14:40 CEST
Monitoring
Amazon AWS are reporting signs of recovery and are continuing to monitor closely. During this time the PDF functionalities on ReSales may start to work as normal and we are also monitoring the system. -- Amazon AWS informan de señales de recuperación y continúan monitorizando. Durante este tiempo, es posible que las funcionalidades PDF de ReSales empiecen a funcionar con normalidad y nosotros también estamos monitorizando el sistema.
Posted Jul 16, 2026 - 14:21 CEST
Identified
The issues affecting the PDF's appear to be related to a global issue with a service provider (Amazon AWS). Our IT department are doing what they can and we will update this message once we have more information.
--- Las incidencias que afectan a los archivos PDF parecen estar relacionadas con un error global con un proveedor de servicios (Amazon AWS). Nuestros técnicos está haciendo lo que puedan y actualizaremos este mensaje en cuanto tengamos más información.
Posted Jul 16, 2026 - 13:40 CEST
Investigating
We are currently investigating an issue affecting PDFs generated on the system, this will apply to Windowcards, forms, invoices and other documents.
Our IT department are working on resolving this and we will update this status once the fix has been tested thoroughly. Please subscribe if you want to be notified by Email, and sorry for any inconveniences
--------- Estamos investigando un fallo que afecta a los archivos PDF generados por el sistema. Esto afectará a Windowcards, formularios, facturas y otros documentos.
Nuestro departamento técnico están trabajando en la solución y actualizaremos este estado una vez que el arreglo haya sido testeado.
Por favor, suscríbete si quieres ser notificado por Email, y disculpa las molestias