Trouble opening the Locations and Must Have Features list / Dificultad para abrir la lista de ubicaciones y características que debe tener
Incident Report for ReSales Online
Resolved
Our IT department have now fixed this and the Locations, Must Have, Nice to have fields List are now opening correctly, please contact our Customer support team if you continue to experience any difficulties.

--------------
Nuestro departamento de TI ya ha solucionado este error y la lista de Ubicaciones, Debe tener, Preferible Tener se está abriendo correctamente, póngase en contacto con nuestro equipo de soporte al cliente si sigue teniendo dificultades.
Posted Oct 22, 2019 - 10:56 CEST
Investigating
Some clients are experiencing issues when opening the Locations, Must Have, Nice to have fields List in the Search 1.0, our IT team are working on this issue right now, we expect to have this fixed shortly.

In the meantime you can still select the locations and features by typing them manually.
We will update the status once they have resolved the issue.
--------
Algunos clientes están experimentando dificultades al abrir la lista de Ubicaciones, Debe Tener, Preferible tener en la Búsqueda 1.0, nuestro equipo de TI está trabajando en este tema en este momento, esperamos que esto se arregle en breve.

Mientras tanto, todavía puede seleccionar las ubicaciones y características escribiéndose manualmente.
Actualizaremos el estado una vez que hayan resuelto el problema.
Posted Oct 22, 2019 - 09:58 CEST
This incident affected: System Status.