Cannot validate cadastral reference | No se puede validar la referencia catastral
Incident Report for ReSales Online
Resolved
This incident has been resolved. | Este incidente se ha resuelto.
Posted Jun 24, 2021 - 15:19 CEST
Monitoring
Validating cadastral references seems to be working now, be assured we are monitoring the issue.

La validación de las referencias catastrales parece estar funcionando ahora, puedes estar seguro de que estamos monitoreando el tema.
Posted Jun 23, 2021 - 16:11 CEST
Identified
You may experience issue validating cadastral references on your listings. Unfortunately, this is outside of our control, however, in the past it has come back on-line very quickly.

We are waiting for a response from the SEDE about the error, some agents have reportedly been able to validate their cadastral references as it appears to be an intermittent issue.
If you need any further assistance please contact our Customer Support team.

------------------------------

Es posible que tenga problemas para validar las referencias catastrales en sus listados. Desafortunadamente esto está fuera de nuestro control, sin embargo, en el pasado ha vuelto funcionar rápidamente.

Estamos esperando una respuesta del SEDE Catastro sobre el error, algunos agentes han podido validar sus referencias catastrales ya que parece ser un problema intermitente.
Si necesita más ayuda, póngase en contacto con nuestro equipo de atención al cliente.
Posted Jun 23, 2021 - 15:04 CEST
This incident affected: System Status.