System difficulties / dificultades del sistema

Incident Report for ReSales Online

Resolved

This incident has been resolved.
Posted 5 days ago. Apr 02, 2025 - 11:06 CEST

Monitoring

We are continuing to monitor for any further issues.

Please contact our Customer Support team if you experience any issues today.
---
Seguimos monitorizando para localizar cualquier otro error.

Si se produce algún error, póngase en contacto con nuestro equipo de atención al cliente.
Posted 7 days ago. Mar 31, 2025 - 15:41 CEST

Update

Our IT department are monitoring the issue closely, we believe we have stabilised the issue.
---
Nuestro departamento técnico está monitorizando el asunto detenidamente, creemos que se ha estabilizado.
Posted 7 days ago. Mar 31, 2025 - 15:01 CEST

Identified

The issue has been identified and a fix is being implemented.
----
Se ha identificado el fallo y se está aplicando una solución.
Posted 7 days ago. Mar 31, 2025 - 14:18 CEST

Update

Apologies for the delay, our entire IT department are still investigating
----
Disculpe la demora, todo nuestro departamento informático siguen investigando.
Posted 7 days ago. Mar 31, 2025 - 13:57 CEST

Update

Our IT department are continuing to investigate the issues that our clients are reporting. We will keep you informed of their progress
----
Nuestro departamento técnico siguen investigando los casos que nos comunican nuestros clientes. Le mantendremos informado de sus progresos.
Posted 7 days ago. Mar 31, 2025 - 13:32 CEST

Investigating

We are receiving mixed reports from agents experiencing difficulties with using parts of the system.
Our IT team are investigating now and we will post more information / updates soon.

Please subscribe if you want to be notified by Email, and sorry for any inconveniences

------

Estamos recibiendo varios avisos de agentes que tienen dificultades para usar partes del sistema.
Nuestro equipo técnico están investigando el fallo y en breve publicaremos más información y actualizaciones.

Por favor, suscríbete si quieres ser notificado por Email, y disculpa las molestias
Posted 7 days ago. Mar 31, 2025 - 13:12 CEST
This incident affected: System Status.