Dificultad es con el inicio de sesión | Login difficulties
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 13:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 12:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 10:45 CEST
Identified
We are receiving reports from agents experiencing difficulties with logging into the system this morning, our IT team are working on a solution now, sorry for any inconvenience.

---

Estamos recibiendo reportes de agentes que están experimentando dificultades con el inicio de sesión en el sistema esta mañana, nuestro equipo de IT está trabajando en una solución ahora, disculpen las molestias.
Posted Jun 22, 2023 - 10:44 CEST
This incident affected: System Status.