Difficulties Uploading or Saving a property / Dificultades en subir o guardar una propiedad
Incident Report for ReSales Online
Resolved
Our IT department have applied a solution to fix the issues reported this morning, we will continue to monitor the system for any further errors but if you continue to experience issues, please let our Customer support team know via Chat.

Thank you for your patience.

-----

Nuestro departamento técnico han aplicado una solución para arreglar los errores reportados esta mañana, continuaremos monitorizando el sistema para cualquier otro error pero si continúa experimentando dificultades, por favor haga saber a nuestro equipo de atención al cliente a través del Chat.

Gracias por su paciencia.
Posted Jun 14, 2021 - 16:32 CEST
Investigating
Some agents have reported difficulties saving a property listing and this also applies to uploading a new property to the system.

We believe this is a temporary issue and we are working on fixing this right now.

We will update the status once they have resolved the issue.

--------

Algunos agentes han informado de dificultades para guardar un listado de propiedades y esto también se aplica a la carga de una nueva propiedad en el sistema.

Creemos que es temporal y estamos trabajando para solucionarlo ahora mismo.

Actualizaremos el estado una vez que se haya resuelto el problema.
Posted Jun 14, 2021 - 12:31 CEST
This incident affected: System Status.