Cannot Validate Cadastral Reference.
Incident Report for ReSales Online
Resolved
The Sede Catastro website API service appears to be now back online and Cadastral references should now validate correctly.

Apologies for any inconveniences

-------------

El servicio API del sitio web de Sede Catastro parece estar de nuevo en línea y las referencias catastrales deberían poder validarse ahora.

Disculpas por cualquier inconveniencia
Posted Oct 22, 2020 - 13:36 CEST
Identified
You may experience issues validating cadastral references on your listings, this is due to the SEDE Catastro website currently being off-line. Unfortunately, this is outside of our control, however, in the past, it has come back on-line very quickly.

------------------------------

Es posible que tenga problemas para validar las referencias catastrales en sus listados, esto se debe a que el sitio web de SEDE Catastro se encuentra actualmente fuera de servicio. Desafortunadamente esto está fuera de nuestro control, sin embargo, en el pasado ha vuelto funcionar rápidamente.
Posted Oct 22, 2020 - 13:17 CEST
This incident affected: System Status.