Log in difficulties / Dificultades en acceder a cuenta
Incident Report for ReSales Online
Resolved
We have identified the issue regarding logins, this was a temporary glitch and should be working correctly now.

Apologies for any inconvenience

-----------------

Hemos identificado el problema con respecto a los inicios de sesión, esto fue un fallo temporal y debería estar funcionando correctamente ahora.

Disculpas por cualquier inconveniencia
Posted 6 months ago. Apr 26, 2019 - 10:38 CEST
Investigating
We have a temporary login issue with the system, we expect to have it back working very soon.
--------------
Tenemos un problema de inicio de sesión temporal con el sistema, esperamos que vuelva a funcionar muy pronto.
Posted 6 months ago. Apr 26, 2019 - 10:32 CEST
This incident affected: System Status.