Cannot Validate Cadastral Reference / No se puede Validar Referencia Catastral
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 16:37 CET
Investigating
You may experience issue validating cadastral references on your listings, we believe this is due to the SEDE Catastro website API service currently being off-line. We are investigating and hope it is resolved quickly.

------------------------------

Es posible que tenga problemas para validar las referencias catastrales en sus listados, creemos que se debe a que el servicio API del sitio web de SEDE Catastro se encuentra actualmente fuera de servicio. Lo estamos investigando y esperemos que esté en funcionamiento pronto
Posted Nov 03, 2021 - 14:48 CET
This incident affected: System Status.