Difficulty Sending Emails from ReSales Server / Dificultades en enviar correos electrónicos desde ReSales
Incident Report for ReSales Online
Resolved
Apologies for any inconveniences, our IT department have fixed the matter, Emails should be now working as normal and we will continue to monitor throughout the day.

If you were affected by this today we strongly recommend you consider changing the Email preferences on your account to send via your own Email server (option 3):
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=1

Please, contact our Customer support team via chat if you continue to experience any difficulties when sending Window Cards via email.

---------

Disculpas por cualquier inconveniencia, nuestro departamento de TI han arreglado el asunto, los correos electrónicos y Window Cards deberían funcionar ahora correctamente y seguiremos monitorizando durante hoy.

Si se vio afectado por esto hoy, le recomendamos que considere cambiar las preferencias de correo electrónico en su cuenta para enviar a través de su propio servidor de correo electrónico (opción 3):
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=2

Por favor, contacte a nuestro equipo de atención al cliente através del chat si continúa experimentando alguna dificultad al enviar emails.
Posted Sep 20, 2021 - 12:25 CEST
Investigating
Some customers are experiencing difficulties sending emails.

We are working on this issue. It only affects customers who are NOT using their own email server.

For the moment if using Search 2.0, you can send a property selection via Whatsapp or URL link:
https://support.resales-online.com/en/articles/5226799-how-to-send-a-property-link-via-whatsapp?location=conversation
OR
Download the properties as PDF and attach them to an email:
http://www-1.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=713&ContactLanguage=1

Better still you can send the emails through your own server. See the following article:
http://www-1.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=1

--------

Algunos clientes están experimentando dificultades para enviar correos electrónicos.

Estamos trabajando en este problema. Sólo afecta a los clientes que NO utilizan su propio servidor de correo electrónico.

Por el momento, si se utiliza la Búsqueda 2.0, se puede enviar una selección de propiedades a través de Whatsapp o de un enlace URL:
https://support.resales-online.com/es/articles/5226799-como-enviar-un-enlace-de-propiedad-a-traves-de-whatsapp?location=conversation

O bien, puede descargar las propiedades como PDF y adjuntarlos a un correo electrónico
http://www-1.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=713&ContactLanguage=2

Mejor aún, puede enviar los mensajes de correo electrónico a través de su propio servidor. Consulte el siguiente artículo:
http://www-1.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=2
Posted Sep 20, 2021 - 12:14 CEST
This incident affected: System Status.