Cannot send Emails or Window Cards / No puede enviar correos o hojas de información
Incident Report for ReSales Online
Resolved
Apologies for the delay, our IT department have been working on this issue and it has now been fixed and is working correctly, please contact our Customer support team if you continue to experience any difficulties when sending or generating Window Cards.

================================

Disculpe la demora, nuestro departamento de TI ha estado trabajando en este asunto y ya ha sido arreglado y está funcionando correctamente, por favor contacte a nuestro equipo de atención al cliente si continúa experimentando alguna dificultad al enviar o generar las fichas informativas o Window Cards.
Posted 5 months ago. May 24, 2019 - 11:32 CEST
Investigating
Some clients are experiencing issues with sending and generating Window Cards, our IT team are working on this issue right now, we expect to have this fixed shortly

We will update the status once they have resolved the issue.

Apologies for any inconveniences

==================================

Estamos experimentando errors al enviar o generar una hoja de información o Windowcard, nuestro equipo TI estan trabajando enarreglar este tema ahora mismo. Esperamos tenerlo resuelto pronto.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.

Disculpa por cualquier invonveniencia.
Posted 5 months ago. May 24, 2019 - 09:56 CEST
This incident affected: System Status.