Difficulties Creating and Saving contacts // Dificultades en Crear y Guardar un contacto
Incident Report for ReSales Online
Resolved
Our IT department have confirmed this has now been fixed.
Thank you for your patience.

========

Nuestro departamento de TI ha confirmado que esto ya ha sido arreglado.
Gracias por su paciencia
Posted Nov 15, 2021 - 13:17 CET
Identified
Our IT department have identified the issue, to apply the fix, unfortunately, all users must log out of their accounts and log in again.
Our apologies for any inconveniences this may cause.
----
Nuestro departamento de IT ha identificado el problema, para aplicar la solución, desafortunadamente todos los usuarios deben salir de sus cuentas y volver a entrar.
Pedimos disculpas por las molestias que esto pueda causar.
Posted Nov 15, 2021 - 10:20 CET
Investigating
Some customers have reported difficulties saving contacts, this also applies to adding new contacts to the system.

We are working on this issue right now.

We will update the status once they have resolved the issue.

==================================

Algunos clientes han reportado dificultades para guardar los contactos, esto también aplicará a agregar nuevos contactos al sistema.

Estamos trabajando en resolver este tema ahora mismo.

Actualizaremos el estado de esta incidencia una vez ha sido arreglado.
Posted Nov 15, 2021 - 09:27 CET
This incident affected: System Status.