Property listings have been changed to "Listing" status / Propiedades han sido cambiados a estado "Pendiente.
Incident Report for ReSales Online
Resolved
This issue is now resolved and we have restored all the affected properties to their previous status.

We had a release of software yesterday, which contained a bug that was not detected during our test procedures. We have fixed the bug and updated the test procedure accordingly.

Sorry for any inconvenience this may have caused.

------------------------

Este problema se ha resuelto y hemos restaurado todas sus propiedades a su estado anterior.

Ayer se publicó una versión de software que contenía un error que no se detectó durante nuestros procedimientos de pruebas. Hemos corregido el error y actualizado el procedimiento de prueba en base a ello.

Disculpe las molestias que esto pueda haberle causado.
Posted 6 months ago. May 03, 2019 - 12:43 CEST
Investigating
We have received reports of some property listing having changed status to "Listing" this morning, we are looking into this now as a top priority and will correct each property listings to their previous status as soon as possible.
Apologies for any inconveniences this may have caused.
---------------------------
Hemos recibido reportes de que algunospropiedades han cambiado de estado a "Pendiente" esta mañana, estamos analizando esto ahora como una alta prioridad y corregiremos cada propiedad a su estado anterior tan pronto como sea posible.
Mis disculpas por las molestias que esto pueda haber causado.
Posted 6 months ago. May 03, 2019 - 10:32 CEST
This incident affected: System Status.