Cannot Validate Cadastral Reference.
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 16:34 CEST
Update
We have contacted the SEDE directly to notify them of the error, some agents have reportedly been able to validate their cadastral references as it appears to be an intermittent issue.
If you need any further assistance please contact our Customer Support team.

----

Hemos contactado directamente con el SEDE Catastro para notificarles el error, algunos agentes han podido validar sus referencias catastrales ya que parece ser un problema intermitente.
Si necesita más ayuda, póngase en contacto con nuestro equipo de atención al cliente.
Posted Jun 22, 2021 - 14:44 CEST
Monitoring
You may experience issue validating cadastral references on your listings, this is due to the SEDE Catastro website API service currently being off-line. Unfortunately, this is outside of our control, however, in the past it has come back on-line very quickly.

------------------------------

Es posible que tenga problemas para validar las referencias catastrales en sus listados, esto se debe a que el servicio API del sitio web de SEDE Catastro se encuentra actualmente fuera de servicio. Desafortunadamente esto está fuera de nuestro control, sin embargo, en el pasado ha vuelto funcionar rápidamente.
Posted Jun 22, 2021 - 13:30 CEST
This incident affected: System Status.