Cannot Search properties in ReSales Online / No puede buscar propiedades dentro de ReSales Online
Incident Report for ReSales Online
Resolved
Good morning,

Our IT department have identified the issue affecting the property Search and it has now been fixed, please refresh your current page and the property search will work correctly.

Apologies for any inconveniences

---------------

Buenos días,

Nuestro departamento de TI ha identificado el problema que afecta a la búsqueda de propiedades y ya ha sido solucionado, por favor, refresque su página actual y la búsqueda de propiedades funcionará correctamente.

Disculpen las molestias
Posted about 1 year ago. Oct 23, 2018 - 11:04 CEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 23, 2018 - 10:40 CEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 23, 2018 - 10:34 CEST
Investigating
Some agencies are experiencing issues with searching by properties within the system. Our IT Team are now working on solving this as soon as possible.

Apologies for any inconvenience.
________________________________________________________________

Algunos agentes están teniendo problemas al buscar propiedades dentro del sistema. Nuestro dept. técnico está trabajando en solucionarlo cuanto antes possible.

Disculpen las molestias.
Posted about 1 year ago. Oct 23, 2018 - 10:32 CEST
This incident affected: System Status.