Difficulties answering Property Update Requests / Dificultades en contestar Actualizaciones de una propiedad
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 15:36 CET
Monitoring
Our IT department have now resolved this issue and property updates are now saving correctly, thank you again for your patience with us and apologies for any inconveniences.

--
Nuestro departamento técnico han resuelto el error y se está guardando las actualizaciones de las propiedades, gracias de nuevo por su paciencia y le pedimos disculpa por cualquier inconveniencia.
Posted Jan 11, 2023 - 15:35 CET
Identified
Some agents have reported difficulties answering property update requests.
We believe this is a temporary issue and we are working on fixing this right now.

We will update the status once they have resolved the issue.

--------

Algunos agentes han informado de dificultades para contestar peticiones de actualizacion de propiedades.

Creemos que es temporal y estamos trabajando para solucionarlo ahora mismo.

Actualizaremos el estado una vez que se haya resuelto el problema.
Posted Jan 11, 2023 - 14:54 CET
This incident affected: System Status.