Images are not loading / No se cargan las imágenes
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 29, 2018 - 11:49 CET
Update
Good afternoon,
Our IT department have resolved the issues this afternoon and we have confirmed the Window Cards and Emails are working now correctly, please note, you may have to refresh your page by using the Ctrl +F5 keys on your keyboard.
If you continue to experience any issues, please contact our Customer Support team.

Apologies for any inconveniences.

==================

Buenas tardes,
Nuestro departamento de TI han resuelto los problemas esta tarde y hemos confirmado que lWindow Cards y los Emails están funcionando correctamente, por favor, tener en cuenta que puede que necesite actualizar su página utilizando las teclas Ctrl + F5 de su teclado.

Si continúa experimentando algún error, por favor contacte con nuestro equipo de Atención al Cliente.

Disculpen las molestias.
Posted 11 months ago. Nov 29, 2018 - 11:49 CET
Investigating
We are experiencing issues with some property images on the system, this is also affecting the Window Cards and some property websites.

We are working on this issue right now.

We will update the status once they have resolved the issue.

==================================

Estamos experimentando problemas con las imágenes de algunos propiedades en el sistema, esto también affecta a los Window Cards y algunos páginas webs.

Estamos trabajando en este tema ahora mismo.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.
Posted 11 months ago. Nov 29, 2018 - 11:25 CET
This incident affected: System Status.