issue loading Images / Error cargando lmágenes
Incident Report for ReSales Online
Resolved
Good afternoon,
Our IT department have now fixed this issue and the property images are loading now as normal, please contact our Customer Support team if you continue to experience any issues.

Apologies for any inconveniences

-----------------------------

Buenas tardes,
Nuestro departamento de TI han solucionado este problema y las imágenes de las propiedades estan ya cargando correctamente, póngase en contacto con nuestro equipo de atención al cliente sí sigue experimentando algún problema.

Disculpas por cualquier inconveniente
Posted 10 months ago. Jan 10, 2019 - 14:30 CET
Identified
We have identified the issue and our programming department are currently working on fixing this as soon as possible.
We have also noticed that this issue could be also affecting some websites but we expect to have the solution ready soon.

-------------------------

Hemos identificado el problema y nuestro departamento de programación está trabajando para solucionarlo lo antes posible.
También hemos notado que esto podría estar afectando a algunos sitios web, pero esperamos tener una solución en breve.
Posted 10 months ago. Jan 10, 2019 - 10:36 CET
Investigating
We are experiencing issues with loading the images on Window Cards in PDF format, our IT team are working on this issue right now.

Please note, the Window Cards are currently loading in HTML format, please select this option while we are investigating and fixing this issue

We will update the status once they have resolved the issue.

==================================

Estamos experimentando errors al cargar las imágenes en las fichas informativas o Windowcards en formato PDF, nuestro equipo TI estan trabajando en arreglar este tema ahora mismo.

Por favor, tener en cuenta que las Fichas Informativas si se estan cargando bien en formato HTML, seleccione esta opción mientras investigamos y arreglamos el error.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.
Posted 10 months ago. Jan 10, 2019 - 09:47 CET
This incident affected: System Status.