Issues Logging into account / Dificultades en acceder a la cuenta.
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 23, 2019 - 14:04 CEST
Monitoring
Our IT department have now resolved the issues from this morning the system is back online, however, some agent may still be having issues logging in, if so, please follow the instructions below:

Google Chrome

- In the top-right, click the Chrome menu (Vertical Dots).
- Click Settings, scroll all the way down and click on Advanced.
- In the Privacy section, click Content settings and then click on Cookies.
- There's a search field to the right of All cookies and site data, type "resales" in there and wait for results.
- Click on REMOVE ALL SHOWN.
- Close Google Chrome.


Mozilla Firefox

- Click the menu button New Fx Menu followed by Options.
- On the left, click on Privacy & Security.
- Click on remove individual cookies.
- Search for "resales" and wait for results.
- Click on Removed All Shown.
- Close Mozilla Firefox.


If you continue to experience difficulties, please contact our customer support team by raising a ticket from your account.
Apologies for any inconveniences this may have caused.

------------------------------------------------

Nuestro departamento de TI ya ha resuelto los problemas de esta mañana, el sistema está de nuevo en línea, sin embargo, algunos agentes pueden tener problemas para iniciar sesión, de ser así, por favor siga las instrucciones que se indican a continuación:

Google Chrome

- En la parte superior derecha, haz clic en Chrome menu.
- Haga clic en Configuración y en la parte inferior haga clic en Avanzado.
- En la sección Privacidad y seguridad, haga clic en Configuración de contenido seguido de hacer clic en Cookies.
- En la sección Todas las cookies y los datos de sitios web, busque "resales".
- Haz clic en la opción ELIMINAR TODO LO MOSTRADO..
- Cierre Google Chrome.


Mozilla Firefox

- Haga clic en New Fx Menu seguido de Preferencias.
- En la izquierda, seleccione Privacidad.
- Haga clic en eliminar cookies de forma individual.
- Haga una búsqueda sobre el término "resales".
- Haga clic en Eliminar todo lo mostrado.
- Cierre Mozilla Firefox.

Si sigue teniendo dificultades, póngase en contacto con nuestro equipo de atención al cliente levantando un ticket de su cuenta.
Mis disculpas por las molestias que esto pueda haber causado.
Posted 6 months ago. Apr 23, 2019 - 11:50 CEST
Identified
Update: We have identified the issue and we are currently rebooting the system in order to help solve the reported issues with logging in
---------------------
Actualización: Hemos identificado el problema y actualmente estamos reiniciando el sistema para ayudar a resolver los problemas reportados con el inicio de sesión.
Posted 6 months ago. Apr 23, 2019 - 10:51 CEST
Investigating
Some members have reported issues accessing their accounts, we have our IT department looking into this right now and we expect to have it back working very soon.

---------------

Algunos miembros han reportado dificultades para acceder a sus cuentas, tenemos nuestro departamento de TI investigando esto ahora mismo y esperamos que vuelva a funcionar muy pronto.
Posted 6 months ago. Apr 23, 2019 - 10:35 CEST
This incident affected: System Status.