The API's is temporarily offline / La API está temporalmente fuera de servicio
Incident Report for ReSales Online
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 16, 2019 - 10:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 16, 2019 - 06:44 CEST
Identified
UPDATE: Following our initial investigation, it appears there has been a misuse of the API and this has caused additional stress to our system, we have opened additional servers to handle the current load in response to this and the API appears to have stabilized and service has returned to Agent's websites.

We will be addressing this in the next couple of days but we will continue to work on it and monitor the situation closely.
__________

ACTUALIZACIÓN: Después de nuestra investigación inicial, parece que habido un mal uso de la API y esto ha causado estrés adicional a nuestro sistema, hemos abierto servidores adicionales para manejar la demanda actual en respuesta a esto y la API parece haberse estabilizado y el servicio ha vuelto a los sitios web de los Agentes.

En los próximos días nos concentraremos en esto, pero seguiremos trabajando en ello y monitorizamos la situación.
Posted 3 months ago. Jul 15, 2019 - 19:02 CEST
Investigating
The API's is temporarily offline, this means that on some agent's website there will be 0 results or receive an Error. Our IT department are investigating the issue right now as a Top priority and we will resolve the problem as soon as possible, apologies for any inconveniences.

------------

La API está temporalmente fuera de servicio, esto significará que en algunas páginas webs de agencias tendrá 0 resultados o da error. Nuestro departamento de TI está investigando el problema como Alta prioridad y lo resolveremos lo antes posible, disculpen las molestias.
Posted 3 months ago. Jul 15, 2019 - 17:29 CEST
This incident affected: System Status.