Issue Uploading Images - Incidencia al subir imágenes
Incident Report for ReSales Online
Resolved
Good afternoon,
Our IT department have now fixed this issue and you can now upload property images as normal, please contact our Customer support team if you continue to experience any issues.

Apologies for any inconveniences

=============================

Buenas tardes,
Nuestro departamento de TI han solucionado este problema y ahora podrá subir las imágenes de la propiedad, póngase en contacto con nuestro equipo de soporte al cliente si sigue experimentando algún problema.

Disculpas por cualquier inconveniente
Posted 11 months ago. Nov 20, 2018 - 13:56 CET
Investigating
There is a known issue with uploading property images.
We will update the status once we have some further information and it has been resolved as soon as possible.
Apologies for any inconveniences.

====================================

Hay una incidencia al subir imágenes de propiedades.
Actualizaremos el estado de esta incidencia una vez se haya resuelto.
Disculpe las inconveniencias
Posted 11 months ago. Nov 20, 2018 - 13:34 CET
This incident affected: System Status.