Images are not loading / No se cargan las imágenes
Incident Report for ReSales Online
Resolved
Good afternoon, our IT department have resolved the issues this afternoon and we have confirmed the Window Cards and Emails are working now correctly, if you continue to experience any issues, please contact our Customer Support team.

Apologies for any inconveniences.

==================

Buenas tardes, nuestro departamento de TI ha resuelto los problemas esta tarde y hemos confirmado que lWindow Cards y los Emails están funcionando correctamente, si continúa experimentando algún error, por favor contacte con nuestro equipo de Atención al Cliente.

Disculpen las molestias.
Posted 11 months ago. Nov 23, 2018 - 14:06 CET
Identified
Our IT department have identified the issue regarding the property images displaying within the system.

Please note, you may have to refresh your page by using the Ctrl +F5 keys on your keyboard.

We are still looking into related issues such as generating and sending Window Cards and some "Connection is not secure messages" that may be appearing to some agents.

======================

Nuestro departamento de TI ha identificado el problema con respecto a las imágenes de la propiedad que se muestran dentro del sistema.

Por favor, tener en cuenta que puede que necesite actualizar su página utilizando las teclas Ctrl + F5 de su teclado.

Todavía estamos investigando errores relacionados como la generación y envío de los Window Cardsy algunos mensajes de "Conexión no segura" que pueden estar apareciendo a algunos agentes.
Posted 11 months ago. Nov 23, 2018 - 13:57 CET
Investigating
We are experiencing issues with property images on the system.

We are working on this issue right now.

We will update the status once they have resolved the issue.

==================================

Estamos experimentando problemas con las imágenes de propiedades en el sistema.

Estamos trabajando en este tema ahora mismo.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.
Posted 11 months ago. Nov 23, 2018 - 13:12 CET
This incident affected: System Status.