Error Sending Window Cards via Email / Error al enviar Fichas informativas por correo
Incident Report for ReSales Online
Resolved
Apologies for the delay, our IT department have been investigating this issue and it has now been fixed, please contact our Customer support team if you continue to experience any issues when sending Window Cards via Email.

-----------

Disculpe la demora, nuestro departamento de TI han estado investigando este error y ya ha sido arreglado, por favor, contacte con nuestro equipo de atención al cliente sí continúa experimentando algún problema al enviar fichas informativas o Window Cards por correo electrónico.
Posted about 1 year ago. Sep 27, 2018 - 16:47 CEST
Investigating
We are experiencing issues with sending a Window Card via Email to a contact, our IT team are working on this issue right now.

We will update the status once they have resolved the issue.

In the meantime, please click on the "Print / Preview" button to download the PDF to your computer and email separately.


==================================


Estamos experimentando errors al enviar una ficha informativa o Windowcard a un contact por email, nuestro equipo TI estan trabajando enarreglar este tema ahora mismo.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.

Mientras se arregle, pueden hacer clic en el botón de "Imprimir / Vista Previa" para descargar el PDF a su ordenador y enviar por separado.
Posted about 1 year ago. Sep 27, 2018 - 11:47 CEST
This incident affected: System Status.