XML Feeds - Pasarelas XML
Incident Report for ReSales Online
Resolved
(VER MENSAJE EN ESPAÑOL ABAJO)



IF YOU DON’T USE XML FEEDS, THIS MESSAGE DOES NOT APPLY TO YOU:



We have implemented a new process which should solve the issues with the XML feeds to your websites.


When your web developer next runs your feed we will automatically re-direct your feed to a new URL. We are confident that this will result in your feed(s) working correctly.


What do you need to do?

When you have confirmation from your web developer that your feed has been executed successfully, please check your website(s) to ensure that the properties are loading as you expect.


NOTE: If your web developer has a problem with the redirection he/she should modify the CURL command in PHP to allow redirects. If this is still an issue, please contact us as we have an alternative solution for these cases.


We understand how important it is for you that your website is as up-to-date as possible. It is for this reason that the full Spanish IT Team have been working almost around the clock to solve this issue.


Thank you again for your custom, it is so very important to us.


Regards,

The ReSales Online Team

__________________________________________________________



SI NO UTILIZA XML FEEDS, ESTE MENSAJE NO SE APLICA A USTED:



Hemos implementado un nuevo proceso que debería solucionar el problema con las pasarelas XML en sus páginas web.

Cuando su desarrollador web ejecute la pasarela nosotros redireccionamos automáticamente a una nueva URL. Estamos confiados en que ésto hara que su(s) pasarela(s) funcionen correctamente.


¿Que necesita hacer?

Cuando tenga confirmación, por parte de su desarrollador web, de que su pasarela se ejecutó con éxito, compruebe su página(s) web para asegurarse que las propiedades se han cargado como esperaba.


NOTA: Si su desarrollador web tiene problemas con la redirección puede que deba modificar el comando CURL en PHP para que acepte redirección. Si después de eso sigue teniendo problemas, pongase en contacto con nosotros y le proporcionaremos una alternativa.


Entendemos cuan importante es para usted que su pagina web este al día. Por éste motivo todo el equipo técnico español ha estado trabajando dia y noche para resolver el problema.


Gracias otra vez por su comprensión, su negocio también es importante para nosotros.


Saludos,

El Equipo de ReSales Online
Posted Jun 01, 2017 - 15:43 CEST
Update
(VER MENSAJE EN ESPAÑOL ABAJO)




IF YOU DON’T USE XML FEEDS, THIS MESSAGE DOES NOT APPLY TO YOU:



Unfortunately we are still experiencing intermittent problems with XML feeds. This is the first time we have had such a major issue and our IT Team are working around the clock to find solutions. They are working on some new strategies and we will update you as soon as we have some news.

IN THE MEANTIME – be sure that your web developer knows to NOT RESET your feeds.

There is no need to raise a ticket regarding this issue.




IF YOU WANT TO BE NOTIFIED WHEN THIS IS FIXED, scroll down this message for instructions:


________________________________________________________________



SI NO UTILIZA XML FEEDS, ESTE MENSAJE NO SE APLICA A USTED:



Desafortunadamente aún estamos teniendo problemas intermitentes con las pasarelas XML. Esta es la primera vez que hemos tenido un problema tan grande y nuestro equipo técnico está trabajando a todas horas para encontrar soluciones. Actualmente están trabajando en nuevas estrategias y les actualizaremos tan pronto tengamos noticias.

MIENTRAS TANTO – por favor asegúrense de indicar a su desarrollador web que NO RESETEE sus pasarelas.

No es necesario subir un ticket con respecto a este problema.



SI QUIERE SER NOTIFICADO UNA VEZ ESTO SEA SOLUCIONADO, continué hacia abajo para más instrucciones.
Posted May 23, 2017 - 14:20 CEST
Monitoring
We believe we have solved the XML issue.

We will monitor the situation hourly for the next while to ensure that all feeds are correct. Please do not raise a ticket if a feed fails as we will be informed automatically.

We will update you with the final status tomorrow morning. For those of you who have been affected by this issue, thank you for your patience.

__________________________________

Creemos que hemos solucionado el problema XML.

Vamos a monitorear la situación cada hora para el siguiente tiempo para asegurarnos de que todos los feeds son correctos. No cree un ticket si falla un feed, ya que se nos informará automáticamente.

Le pondremos al día con el estado final mañana por la mañana. Para aquellos de ustedes que han sido afectados por este problema, gracias por su paciencia.
Posted May 17, 2017 - 20:18 CEST
Investigating
(VER MENSAJE EN ESPAÑOL ABAJO)


IF YOU DON’T USE XML FEEDS, THIS MESSAGE DOES NOT APPLY TO YOU:

A small number of agents MAY be experiencing intermittent issues with their XML feeds. We are working on a fix now. There is no need to raise a ticket regarding this issue, if you subscribe as below, you will be notified when the problem is resolved.


IF YOU WANT TO BE NOTIFIED WHEN THIS IS FIXED:

- Click the blue [SUBSCRIBE TO UPDATES] button near the top right of this screen, (you might have to click VIEW UPDATES first).

- Click either the email or telephone icon and enter your details

- Click [SUBSCRIBE]


You don't have to do this if you have already subscribed in the past.

Apologies for any inconvenience.


________________________________________________________________


SI NO UTILIZA XML FEEDS, ESTE MENSAJE NO SE APLICA A USTED:

Un pequeño número de agentes PUEDE estar experimentando problemas intermitentes con sus feeds XML. Estamos trabajando en una solución ahora. No es necesario subir un ticket con respecto a este problema, si se suscribe como se indica a continuación, se le notificará cuando se resuelva el problema.

SI QUIERE SER NOTIFICADO UNA VEZ ESTO SEA SOLUCIONADO:

- Haga clic en el botón [SUBSCRIBE TO UPDATES] en la zona superior derecha de su pantalla, (a lo mejor tienes que hacer clic sobre VER ACTUALIZACIONES primero).

- Haga clic en el icono de email o de teléfono e introduzca sus detalles.

- Haga clic en [SUBSCRIBE]


No tiene que hacer esto si ya se ha suscrito en el pasado.


Disculpen las molestias.
Posted May 16, 2017 - 12:41 CEST