Busqueda propios propiedades | Own property search
Incident Report for ReSales Online
Resolved
El incidente con la busqueda de propios propiedades ha sido resuelto. Gracias por su paciencia.

The incident with searching for own properties has been resolved. Thank you for your patience.
Posted 10 months ago. Dec 20, 2018 - 14:03 CET
Identified
Actualmente existe un problema técnico a la hora de realizar una búsqueda de propiedades de "EMPRESA PROPIA". Temporalmente no devolverá ningún resultado con este tipo de búsqueda. Nuestros técnicos están trabajando urgentemente en esto y se espera que el servicio normal se restablezca en breve. Pedimos disculpas por las molestias que esto pueda causar. Por favor, utilice la opción de suscribirse para ser notificado el segundo que se solucione. ______________________________________

There is currently a technical issue when performing an "OWN COMPANY" property search. You will temporarily not return any results with this type of search. Our technicians are urgently working on this and it is expected that normal service will be resumed shortly. We apologise for any inconvenience this is causing. Please, use the subscribe option to be notified the second it is fixed.
Posted 10 months ago. Dec 20, 2018 - 11:05 CET
This incident affected: System Status.