Difficulties generating Window Cards / Dificulates generando Hojas de información o Window Cards
Incident Report for ReSales Online
Resolved
Thank you for your patience, our IT department have now fixed this and the Window Cards are now working correctly, please contact our Customer support team if you continue to experience any difficulties when sending or generating Window Cards.

================================

Gracias por su paciencia, nuestro departamento de TI ya lo han arreglado y está funcionando correctamente, por favor contacte a nuestro equipo de atención al cliente si continúa experimentando alguna dificultad al enviar o generar las fichas informativas o Window Cards.
Posted 3 months ago. Jul 25, 2019 - 12:54 CEST
Investigating
Some clients are experiencing issues with sending and generating Window Cards, our IT team are working on this issue right now, we expect to have this fixed shortly

We will update the status once they have resolved the issue.

Apologies for any inconveniences

==================================

Estamos experimentando errors al enviar o generar una hoja de información o Window card, nuestro equipo TI estan trabajando enarreglar este tema ahora mismo. Esperamos tenerlo resuelto pronto.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.

Disculpa por cualquier invonveniencia.
Posted 3 months ago. Jul 25, 2019 - 12:39 CEST
This incident affected: System Status.