Difficulty Sending Emails from ReSales Server /Dificultad para enviar correos electrónicos desde ReSales
Incident Report for ReSales Online
Resolved
Apologies for the delay, our IT department have been working on this issue and it has now been fixed, Emails and Window Cards should be now working correctly.
Please, contact our Customer support team if you continue to experience any difficulties when sending or generating Window Cards.

================================

Disculpe la demora, nuestro departamento de TI ha estado trabajando en este asunto y ya ha sido arreglado, los correos electrónicos y Window Cards deberían funcionar ahora correctamente.
Por favor, contacte a nuestro equipo de atención al cliente si continúa experimentando alguna dificultad al enviar o generar las hojas informativas o Window Cards.
Posted Feb 18, 2020 - 10:53 CET
Investigating
Some customers are experiencing issues sending emails from ReSales Online.

Our It department are investigating the issue this morning, we believe it will only affect customers who are NOT using their own email server.

For the moment you can download the properties as PDF and attach them to a separate email:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=713&ContactLanguage=1

Better still, you can send the emails through your own server. See the following article:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=1

Apologies for any inconvenience
-------------

Algunos clientes están experimentando dificultades para enviar correos electrónicos desde ReSales Online.

Nuestro departamento de informática está investigando el problema esta mañana, creemos que sólo afectará a los clientes que NO están usando su propio servidor de correo electrónico.

Por el momento puede descargar las propiedades como PDF y adjuntarlas a un correo electrónico separado:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=713&ContactLanguage=2

Mejor aún, puedes enviar los correos electrónicos a través de tu propio servidor. Vea el siguiente artículo:
https://knowledgebase.resales-online.com/live/KnowledgeBase/DisplayContent.asp?pQuestionId=764&ContactLanguage=2

Disculpe las molestias.
Posted Feb 18, 2020 - 09:55 CET
This incident affected: System Status.