Websites not displaying results / Páginas webs no muestran resultados
Incident Report for ReSales Online
Resolved
Our IT department have now resolved the pending issue that was affecting some agents websites earlier this morning.
If you continue to experience any difficulties, please, contact our Customer Support team.

Apologies for any inconveniences.

----------------------------

Nuestro departamento de TI ya han resuelto el problema pendiente que afectaba a los sitios web de algunos agentes esta mañana.
Si continúa experimentando dificultades, por favor, póngase en contacto con nuestro equipo de atención al cliente.

Disculpen las molestias.
Posted 9 months ago. Feb 06, 2019 - 14:12 CET
Investigating
We have noticed that some client websites may not be displaying properties correctly, we are looking into this as our top priority with our IT department.
We hope to have this resolves as soon as possible, apologies for any inconveniences.

-----------------------------

Hemos notado que algunos sitios web de clientes pueden no estar mostrando las propiedades correctamente, por lo que estamos investigando esto como alta prioridad con nuestro departamento de TI.
Esperamos que esto se resuelva lo antes posible, disculpen las molestias.
Posted 9 months ago. Feb 06, 2019 - 10:02 CET
This incident affected: System Status.