Cannot Upload or Save a property / No se puede subir ni guardar una propiedad
Incident Report for ReSales Online
Resolved
This issue has now been resolved by our IT team, properties can now be uploaded and saved as normal.
Apologies for any inconveniences

=================================

Este error ya ha sido resuelto por nuestro equipo de TI, ahora puede subir propiedades y guardarlos.
Disculpas por cualquier inconveniente
Posted 11 months ago. Nov 26, 2018 - 11:04 CET
Investigating
We are experiencing issues with saving a property listing and this also applies to uploading a new property to the system.

We are working on this issue right now.

We will update the status once they have resolved the issue.

==================================

Estamos experimentando problemas con guardar un listado que también aplica a subir una propiedad nueva al sistema.

Estamos trabajando en este tema ahora mismo.

Actualizaremos el estado de esta incidencia una vez la hayan resuelto.
Posted 11 months ago. Nov 26, 2018 - 10:41 CET
This incident affected: System Status.