Log in Issue / Problema en iniciar sessión
Incident Report for ReSales Online
Resolved
This issue is resolved, thank you for your patience.

========================

La incidencia está resuelta, gracias por su paciencia.
Posted Feb 15, 2018 - 16:54 CET
Investigating
We have a temporary login issue with the system, we expect to have it back working very soon

--------------------------------

Tenemos un problema de inicio de sesión temporal con el sistema, esperamos que vuelva a funcionar muy pronto.
Posted Feb 15, 2018 - 16:47 CET