Cannot validate cadastral references | No puede validar referencias catastrales
Incident Report for ReSales Online
Resolved
The Sede Catastro website API service is now back online and Cadastral references are now validating correctly.

-------------

El servicio API del sitio web de Sede Catasro está de nuevo en funcionamiento y las referencias catastrales se está validando correctamente.
Posted 2 months ago. Aug 14, 2019 - 13:55 CEST
Monitoring
You may experience issue validating cadastral references on your listings, this is due to the SEDE Catastro website API service currently being off-line. Unfortunately, this is outside of our control, however, in the past it has come back on-line very quickly.

------------------------------

Es posible que tenga problemas para validar las referencias catastrales en sus listados, esto se debe a que el servicio API del sitio web de SEDE Catastro se encuentra actualmente fuera de servicio. Desafortunadamente esto está fuera de nuestro control, sin embargo, en el pasado ha vuelto funcionar rápidamente.
Posted 2 months ago. Aug 14, 2019 - 12:57 CEST
This incident affected: System Status.