Ticketing system unscheduled maintanence / Mantenimiento del sistema de ticket
Incident Report for ReSales Online
Resolved
Our ticket system is back online and operational.
Thank you for your patience.
-------
Nuestro sistema de tickets está en funcionamiento y operativo.
Gracias por su paciencia.
Posted 3 months ago. Jul 12, 2019 - 11:06 CEST
Investigating
Our ticket system will be temporarily offline this morning from 10:40 AM for some unscheduled maintenance, we will be working hard to have it back up and operational as soon as possible, apologies for any inconveniences.
--------
Nuestro sistema de tickets estará temporalmente desconectado esta mañana a partir de las 10:40 AM para un mantenimiento no programado, estaremos trabajando duro para tenerlo de vuelta y operativo tan pronto como sea posible, disculpen las molestias por cualquier inconveniencia.
Posted 3 months ago. Jul 12, 2019 - 10:31 CEST
This incident affected: System Status.