Cannot Validate Cadastral Reference.
Incident Report for ReSales Online
Resolved
The Sede Catastro website API service is now back online and Cadastral references are now validating correctly.

We are trying to follow up with the SEDE Catastro to see if there is any further scheduled maintenance planned in the near future.

-------------

El servicio API del sitio web de Sede Catasro está de nuevo en funcionamiento y las referencias catastrales se está validando correctamente.

Estamos intentando hacer un seguimiento con la SEDE para ver si hay más mantenimiento programado en el futuro cercano.
Posted 5 months ago. May 28, 2019 - 09:24 CEST
Investigating
You may experience issue validating cadastral references on your listings, this is due to the SEDE Catastro website API service currently being off-line. Unfortunately, this is outside of our control, however, in the past it has come back on-line very quickly.

------------------------------

Es posible que tenga problemas para validar las referencias catastrales en sus listados, esto se debe a que el servicio API del sitio web de SEDE Catastro se encuentra actualmente fuera de servicio. Desafortunadamente esto está fuera de nuestro control, sin embargo, en el pasado ha vuelto funcionar rápidamente.
Posted 5 months ago. May 27, 2019 - 17:04 CEST
This incident affected: System Status.