Telephone Support is off-line / Soporte telefónica fuera de Servicio
Incident Report for ReSales Online
Resolved
Our Customer support Telephone service is now operational. Apologies for any inconveniences
----------
Nuestro línea telefónica de atención al cliente está operativo. Disculpe las inconveniencias.
Posted 4 months ago. Jul 10, 2019 - 10:58 CEST
Investigating
The Customer support Telephone service is currently down, we are in contact with the service provider to fix this as soon as possible. If you would like to contact us please raise a ticket from your account and we will answer your inquiry as soon as possible
--------
La línea telefónica de atención al cliente está actualmente fuera de servicio, estamos en contacto con el proveedor para arreglarlo lo antes posible. Si desea ponerse en contacto con nosotros, por favor, crea un ticket desde su cuenta y responderemos a su solicitud lo antes possible.
Posted 4 months ago. Jul 10, 2019 - 10:26 CEST
This incident affected: System Status.